media player has no sound

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

skymasterson40

Thread Starter
Joined
Aug 6, 2001
Messages
26
out of the blue my windows media player won't produce any sound. the songs/media are playing but no sound is coming out of my speakers. the speakers are set up correctly and the volume on both the speaker and the computer are all the way up.

i attempted to uninstall media player but it is not on the add/remove list in control panel.

any thoughts or ideas? thanks

tom
 
Joined
Jul 10, 2003
Messages
464
Are you sure you volume is not muted? I've had this problem once before and it turned out I muted all of the volume control. Go into control panel and search around for volume or sound options. It should be in there somewhere.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top