Media player - no sound....

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Karnivore

Thread Starter
Joined
Jan 10, 2003
Messages
111
...not sure what's happened - one minute, I was listening to music, then I wasn't - it plays the tracks - but no sound.

Other players play, with sound - but still can't get anything from media player.

I've gone through all of the media player options, but can't see anything unusual.

If this is unfixable, can anyone recommend free alternative please - my version of J-River (which has now been uninstalled) had problems too (I uninstalled it in case it was anything to do with the media player problem)

I work in IT Support - and have checked everything that I can think of.

Cheers,

Karn
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top