Media Player Problem~ Downloading Clips and then not playing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

78kitty

Thread Starter
Joined
Jan 5, 2006
Messages
75
Whenver I click on a video link, Media Player opens as it should but then brings up a dialog saying its downloading. If I click "cancel" before the download completes the video will play. If it completes the download that dialog box closes and a message comes up saying it cannot play the file. Also, I do not know where the files are being downloaded to. This had never happened until I had Razeware spyware problems, but have just gone through a long process with Khazars in the Security forum solving that.

I've tried to find any option in Media player that might tell it to automatically download links, but have not found anything.

BTW, I'm running Media Player 10 (maybe 9, but I think I updated).
 

78kitty

Thread Starter
Joined
Jan 5, 2006
Messages
75
Also, I should mention that I'm not trying to download the files. They are just miscellaneous clips I want to watch and not save in the computer anywhere.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top