Media Player

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.
D

Deletedmember81584

Thread Starter
I just had my system cleaned and my wife tried to watch a pregnancy video on a website that used the websites media player and it was always buffering. It would play maybe 1-3 seconds and then buffer and then repeat the process. Is there a problem with my system?
 
Joined
Jun 23, 2005
Messages
22
It`s most likely buffering because your connection doesn`t have enough bandwidth for the movie.

What speed is your modem (in kbps) and what is the bitrate of the video (in kbps)?

For example, if you are trying to play a 64kbps file on a 56k modem, there will be buffering.
 
D

Deletedmember81584

Thread Starter
That must be it. I have a 56kbps modem, but I am on dial-up so that explains it.

Thanks!
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top