media players stuttering and/or freezing videos

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Massacher

Thread Starter
Joined
May 31, 2003
Messages
235
i have had this problem for a while. i use media player classic, part of the k-lite codec pack. whenever i play a video within 10-20 mins the video starts to stutter, slowing down before completely stopping as if it had been paused. i have tried watching in windows media player also, the same thing happens.

i am using Catalyst 9.12 drivers.

i had this problem with my old video card (GeForce 8800GTS) too.

i have done some googling and other people have had this problem, for some it was their drivers. others have had success with changing the output settings under DirectShow Video in media player classic. i have tried that, but it still happens, so i am thinking it is definitely a driver issue.

has anyone else had this problem? and if so how were u able to solve it?
 
Joined
Nov 29, 2009
Messages
503
Have you tried an alternative to WMP or Classic?
Jet Player or VLC?
The Jet Player seems to play almost anything that WMP won't, and it's got all the extra's like BBE and equalizer settings. ( see if you still have the same problems with Jet)
http://www.jetaudio.com/download/
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top