1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Media Sharing Broken

Discussion in 'Windows 7' started by richard127gm, Apr 8, 2012.

Thread Status:
Not open for further replies.
  1. richard127gm

    richard127gm Thread Starter

    Joined:
    Apr 8, 2012
    Messages:
    1
    Hi all.

    Hope someone can be bothered reading this long post, but it's become a nightmare...

    I spent 2 whole days trying to un-install Comodo Internet Security (a common problem apparently). Anyway, couldn't un-install, then couldn't re-install so had to take the drastic step of using a custom removal tool which also meant hacking my registry. All seemed to be well and PC seemed back to normal. I installed Avast anti-virus and relied on that and Windows Firewall for protection. Then... I tried streaming media to my PS3: something that was never a problem before, but the PS3 can't see the PC, neither can any other devices that worked with it before. I've tried everything I can think of and I've listed some of what I've tried below. Has anyone got any ideas or am I screwed due to the hacking of my registry?

    System
    Acer 5542 laptop
    4gb Ram
    320 gb HDD
    AMD Athlon II X2 processor
    ATI Radeon HD 4200 Graphics

    Things checked to solve problem
    uPnP Device Host restarted and set to 'Automatic'
    SSDP Discovery restarted and set to 'Automatic'
    Windows media player network sharing service services restarted and set to 'Automatic'
    Tried disabling Windows Firewall
    Tried Stopping Avast shields
    Ran 'scannow' from command prompt and several corrupted file messages were found, mostly to do with Net.framework
    Re-installed NET.framework from Microsoft support
    ... None of this made any difference!

    The PC can see the PS3 and other devices
    Media sharing is switched on in WMPlayer
    Tversity running but not seen by devices
    MediaMonkey 4 media server running but not seen by devices

    Still nothing. My PS3, Android phone and XBox simply don't see the PC
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1048496

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice