Media streaming is not turned on

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

DumbComputer

Thread Starter
Joined
Aug 12, 2003
Messages
144
I hope this is the correct forum.

I want to stream to my files to my PS3. My problem lies in that clicking the 'Turn on media streaming' button does not do anything. I've tried clearing the .wmdb files in the "%userprofile%\Local Settings\Application Data\Microsoft\Media Player" folder, but it appears that WMP is not able to populate any of my files in its "Library" (I don't actually use WMP, I use Winamp).

I had it working in the past but don't know what I have changed. Also, I am using HomeGroup as there are other units in the house on Win7.

Any suggestions? Anything else I should include?
 

dvk01

Derek
Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452
opened by request
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top