1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Megavideo Buffering Problem

Discussion in 'Networking' started by dark333angel, May 5, 2010.

Thread Status:
Not open for further replies.
  1. dark333angel

    dark333angel Thread Starter

    Joined:
    May 5, 2010
    Messages:
    1
    It used to work fine but now, the loading bar looks full(as in grey), and then when I play the video, it turns out it isn't loaded! I can only watch a few seconds of it before it stops and says 0% buffering. I have the latest flash, shockwave, java 18. I have mozilla and ie too, but i use mozilla. windows xp. what do i do?
    In some sites, it works though. like when a megavideo is put into another site. sometimes it works, sometimes it doesn't.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/921342

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice