memory at 0x0000001 the memory could not be "read"

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tommo020788

Thread Starter
Joined
Oct 20, 2008
Messages
322
Hi, I was just playing a game I bought recently, and after I got up to the second level, the models in the game weren't rendering properly, (some of the people were invisable etc), then it froze and gave me the following errors:

First error ~
Rendering thread exeption:
General protection fault!

History: Adress =0x98aeb8 (filename not found)
Adress =0x2 (filename not found)
Second error ~
The instruction '0x009d8bd2' referenced memory at 0x0000001 the memory could not be "read"
After these errors occurred, my desktop reverted to 6-bit color, and the lowest possible resolution, then wouldn't let me change it back.

I had to restart my computer to get it back to the normal resolution, and color depth.

I'm assuming this is some kind of registry problem, but I'm not sure what exactly it is linked to...

Any Ideas how I could fix this problem?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top