Memory Frequency

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lex777

Thread Starter
Joined
Jan 22, 2003
Messages
9
I just have setup my new motherboard (ASUS A7N8X Deluxe) with Athelon XP 2100+. I set the external CPU frequency at 133Mhz with Multiplier 13X. Because I have 2x 256MB DDR400 (PC 3200) memory I set the memory frequency to 150%. But the output of the memory only shows 200Mhz. Did I setup anything wrong? Do I have to modify anything the maximize my use of DDR400 RAM? Also My memory test shows only 26000KB when I boot it up. Doesn't it have to show about 52000KB because I have two 256MB memory installed? Lost of questions, lots of answers please!!!
 
Joined
Jan 10, 2003
Messages
105
I am in the process of this to. I think it would be using a multiplier of times 2. I just set mine to 166 for 333ddr. gave me options of 133 for 266ddr and mine then 200 for 400ddr.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top