Memory Installation

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

jmheat

Thread Starter
Joined
Oct 29, 2001
Messages
1
I have a Compaq desktop and tried to install additional memory and after installation I get the message "operating system not defined". There was already a 64mg sim in and I was installing a 256 sim. I checked all of the connections to make I did not loosen anything while installing the memory. When I turn it on the compaq screen comes
up and it counts the memory, it recognizes that the memory is being updated and then the above message comes up. What steps do I need to go through in order to have the system see the hard drive again?
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Hi jmheat, welcome to TSG....

Take the new chip back out and try restarting again. If the computer starts fine, either you are putting the wrong memory (Compaqs are famous for this) or your system doesn't support that much memory.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top