Memory is all used up and hard drive ia always busy,,,

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Scoooter961

Thread Starter
Joined
Dec 6, 2011
Messages
1
My wife's ACER 5100 has lately slowed WAY down. It takes forever to boot and do anything. When it does finish booting the memory is 80% used up and the hard drive light is constantly flashing... I ran CCleaner and Easy Cleaner, as well as a full system virus scan. Any clue what the problem could be and how to fix it? I have attached the hijackthis log, but after that have no clue :)


Thanks for any suggestions.

Scott
 

Attachments

Joined
Sep 21, 2007
Messages
13,657
I see in your log that she has pcap installed. This is used legitimately in network monitoring/diagnosis software to capture info flowing across the wire. If you have never installed such software, I would deem it suspicious, as capturing network traffic can reveal account #s and other juicy things of interest to hackers.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top