1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Memory Puzzle

Discussion in 'Hardware' started by jonny p, Apr 17, 2010.

Thread Status:
Not open for further replies.
  1. jonny p

    jonny p Thread Starter

    Joined:
    Aug 10, 2002
    Messages:
    334
    Just assembled new system. I've installed a single stick of Crucial Ballistix 2GB DDR3 PC3-12800 -1600MHz. I noticed in the BIOS it was only running at 667mhz so increased the ratio so that it would run at 800 mhz which with the double data rate is its stock speed. However in CPU -Z under SPD it states that I have installed a module of ' maximum memory bandwidth PC3-10700H (667 mhz)' However under the 'memory' tab it states that the DRAM frequency is 803.6 mhz which appears to be OK. Again in SPD it shows the correct manufacturers part number.

    So I run PC-Wizard-again the same result-shows the type of memory I am running is slower than it actually is! Whats happening here?
    Gigabyte MA785GT-UD3H motherboard
    AMD Phenom ll 550BE 3.1Ghz (not O/C)
    Windows XP sp3
    Crucial BL25664BN1608 2GB DDR3 PC-12800
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/917435

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice