memory upgrade problems with gateway mx3225

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

seanjuanatl

Thread Starter
Joined
Oct 7, 2008
Messages
2
Hello,

I am continuing a tread regarding an issue upgrading a Gateway MX3225 from 256kb of Ram to 1Gib. I purchase a few but none seemed to work. My computer would start and then the screen would go black or it wouldn't start at all. By not started I mean the power light would come on there would be some activity but the notebook wouldn't boot. I'm taking the advise of two bloggers and purchasing the 1gb ram from Kingston Technology model number: M1286E40 part: 1GB DDR2-533 SODIMM. I will update you guys once I receive and install it. Hopefully it works for me as well.

Thanks Sean
 
Joined
Dec 31, 1969
Messages
6,922
Don't go for it yet... Check Kingston/Crucial/Corsair sites and use their configurators to find guaranteed compatible memory...
Are you sure about that model number? Sure it's not "Gateway M325X"?
This (I guess the one you mentioned) is compatible with that: http://www.ec.kingston.com/ecom/con...//www.kingston.com/firoot&ktcpartno=M12864E40 Found through here: http://www.corsairmemory.com/configurator/system_results.aspx?id=57903

This is what I found from Corsair site, and compatible with the exact model you told: http://www.egoodz.com/product.asp?pf_id=Corsair_VS1GSDS533D2 I would really, really recommend this over the Kingston one...

Crucial option, especially for your machine: http://www.crucial.com/store/mpartspecs.aspx?mtbpoid=DEB6DCAFA5CA7304 This would also be better than Kingston, propably. Maybe not better, but guaranteed to be compatible (y)
 

seanjuanatl

Thread Starter
Joined
Oct 7, 2008
Messages
2
Good news the ram from Kingston works. And I did not have an issue with getting a refund from Crucial. I put it in and it started right up with no issues. My notebook runs much faster now and I am a happy camper!
 
Joined
Dec 31, 1969
Messages
6,922
Good to hear, feel free to mark this thread solved if you're happy with the outcome. (using the button on top left)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top