memory upgrade

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

pnkenuf

Thread Starter
Joined
Feb 23, 2001
Messages
33
Hello all

I have a tyan trinity s1598 motherboard and have been trying to upgrade the memory with no luck. My board is currently at 64mb PC100, Iv'e tryed to up this too 128mb PC100 and the system becomes very unstable and sometimes I don't even get video at bootup, When i do get video it seems to boot just fine and may run for five, ten or fiffteen minutes with no trouble and then bang it just locksup with no keyboard responce, all I can do is shut it down and turn it back on, Or when it boots up ok I can try to play a game and after it loads my monitor goes blank and shuts down like it goes into low power mode and all i can do then is manually shut it down again. Iv'e tryed different memory chips with no luck. Everything seams to be just fine and computer runs solid if I stay at 64mb. Could somebody please help with this as I have a collection of memory now that I can't seam to get to work. Ican run 2 32mb PC100 and it's fine, I can run 1 64mb PC100 and it's fine But I can't run 2 64mb Or 1 128MB Pc100. Hers my system

Trinity s1598 latest award bios v1.06c
AMD K62 500MHZ
AGP ati Rage 128 16mb
sound blaster live sound
boca modem 56k
Windows 98SE
 
Joined
May 26, 2001
Messages
7,530
now I'm sure your board supports more than 64mb, but just to make sure, what does it support up to? Are the modules made by the same manufacturer? It is usually hard to get two different ones to work together perfectly. Also, how many slots are there? Sometimes if there are an even number you have to mirror them to work properly, but I haven't tried to run them un-mirrored so I am not sure what problems can arise from that.
 

pnkenuf

Thread Starter
Joined
Feb 23, 2001
Messages
33
Hello Deuce_mn

my board supports 768mb and my modules are all from the same maker. The ones that I have installed in pairs are a matched set and these modules are suppossed to compatible with this board. my board has three slots for a maximum of 768MB, 100MHZ. This is about to make me pull my hair out, What I have left anyway:) I have tryed reseating these modules so many times I'm going to wear out the memory slots so I'm sure there seating good. Thanks for your reply and I'm open to more suggestions. Todd
 
Joined
May 26, 2001
Messages
7,530
sorry, I can't think of anything insightful right now. I really need some sleep so I must go now but I will think about it tomorrow and maybe I can shed some light on it, but otherwise I hope some one else will jump in and help. good night :)
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top