1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

memory

Discussion in 'Hardware' started by nomad, Jan 10, 2003.

Thread Status:
Not open for further replies.
  1. nomad

    nomad Thread Starter

    Joined:
    Sep 30, 1999
    Messages:
    387
    I am putting together a computer, I htink I have done everything right, but when I boot up it says I have only 128mb of ram but I know I installed 256mbram. I noticed my ram is pc100 and my boards speed was set to 66. Could this make the difference, If not can anyone tell me what I might be doing wrong.

    Thanx
     
  2. gbscomp

    gbscomp

    Joined:
    Jan 8, 2003
    Messages:
    12
    Hi, double check your motherboard settings and manual. There is usually a section for setting up the ram. Probably some jumpers you need to change.
     
  3. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Also try each chip alone and/or try reversing them in the slots. Some boards also demand a chip in slot one.......
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/112468

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice