memory

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sricallen

Thread Starter
Joined
Jul 15, 2007
Messages
1
I have a gateway 3230 laptop, I bought a new 1 gb ram card, it does nothing. i currently have 512 mem. works fine i bought k-byte pc5300 ddr2 nb but i can not get to work. can anyone help me? thanks
 

Triple6

Rob
Retired Moderator
Joined
Dec 26, 2002
Messages
52,933
What do you mean it does nothing? It won't turn on with it installed or the system works but doesn't detect the new memory? What if you remove the existing memory and try just the new stick in the slot that was occupied by the original stick? Its possible that the new memory is faulty or that specific brand is not compatible. It also appears you should be using PC4200/4300 533Mhz DDR2 not PC5300 667Mhz DDR2, usually the memory will clock down and work at the lower speed but not always.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top