Message before Windows ME

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

fernandog

Thread Starter
Joined
Dec 11, 2001
Messages
3
I've recently installed a Maxtor hard drive in my computer which prompted me to insert a Windows ME start disk during the installation.
This new drive is working fine, but every time I boot my computer I get the message "Starting Windows Emergency Boot" and a serial of DOS commands before Windows ME starts. This of course adds time to the booting process.
Does anybody know to get rid of this message? Thanks for your help.
 

Styxx

Banned
Joined
Sep 8, 2001
Messages
4,888
If it starts up then it's fine, why worry.

The Starting Emergency Boot is there because at one time or another someone copied the contents of a Windows Startup Disk to the [C] Drive and/or there's reference to those files in the autoexec.bat. Before you modify the autoexec.bat with Notepad be sure and note the location and make a copy of it in case there is a problem. You seeing autoexec.bat running probably.

Easiest way, do nothing if it starts up ok.

Send me a copy of your autoexec.bat to
[email protected] before you take any action.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top