1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

MessageTag

Discussion in 'All Other Software' started by billibo, Mar 29, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. billibo

    billibo Thread Starter

    Joined:
    Mar 29, 2008
    Messages:
    7
    Hi,

    I am sure MessageTag is known to most - the program that will notify you if your email has been opened by the recipient.

    I now have a problem: I have been using the free program for years now and decided to upgrade to the MessageTag PLUS program with added features (paid for it).

    It worked for a few days and then then stopped working:

    In my email client: Outlook 2007, the settings need to be changed to:

    Outgoing SMTP Server: 127.0.0.1
    Outgoing SMTP Port: 7362

    My normal SMTP server is: smtp.saix.net - if I change this to 127.0.0.1 and change the outgoing SMTP port from 25 to 7362 as required, I cannot send emails.

    The MessageTag settings are:

    SMTP Server: 160.124.208.1
    SMTP Port: 25
    Listen for MSGTAG Connections: 7362

    Even the MessageTag Help Desk cannot find the problem. Could it be my Telkom ADSL account, i.e., smtp.saix.net?

    I have AVG (free) and Comodo firewall - I have switched both off and still cannot send emails out with the default MessageTag settings in my email client.

    Any suggestions/advice will be appreciated.
     
  2. TheOutcaste

    TheOutcaste

    Joined:
    Aug 7, 2007
    Messages:
    9,028
    Seems to me if your normal SMTP server is smtp.saix.net then that should be what MessageTag is set to instead of the 160.124.208.1 you show.
    doing a ping to smtp.saix.net gives 196.25.240.94.
    Nslookup on 160.124.208.1 returns control.vweb.co.za. This is an SMTP mail server, but if it's not your mail server, it won't work.

    HTH

    Jerry
     
  3. billibo

    billibo Thread Starter

    Joined:
    Mar 29, 2008
    Messages:
    7
    Hi The Outcaste,

    Thank you for replying.

    Your answer has really confused me in that I found some old documentation where my POP addy is: pop.m-zone.co.za - and I used this ady for some time.

    The members at m-zone were asked to do a change early this year and that is where the 16.124.208.1 POP addy comes from . And it is "vweb" as you say.

    I am waiting for the guy from m-zone to be back tomorrow (Monday) and then I will try and get clarity on the issue.

    Thanks once again.

    PS: No matter the combination I use, I still cannot get MessageTag to work.
     
  4. billibo

    billibo Thread Starter

    Joined:
    Mar 29, 2008
    Messages:
    7
    Guys,

    The problem is solved! After much agony and after the third item I uninstallled and reinstalled the program it it just began to do the job! Without me having to set any ISP or whatever!

    Why and how? Who knows?

    Thanks,

    billibo
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/698233

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice