messed up sound card

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

plmcrz2904

Thread Starter
Joined
Dec 29, 2002
Messages
10
sound stops working, sometimes when starting computer sound does not come on at all. running win98. with creative sound blaster 16 pci. any ideas as to what is going on. if i restart my computer the sound will return. sometimes i have to restart several times. so confused.
:confused: :confused:
 
Joined
Mar 20, 2000
Messages
574
You might try starting in Safe mode , going to Device Manager and making sure you only have one sound card listed...remove them all if you find more than one

Did you have to install the drivers from a disk, or did windows find them automatically?

Sometimes removing the sound card from device manager then restarting, will "freshen up" the drivers
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top