Messenger ICON won't stay away!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Bradk

Thread Starter
Joined
Nov 13, 2001
Messages
52
I'm trying to bring up OUTLOOK EXPRESS without the darn Messenger icon appearing in the SYSTRAY. I have turn it off everywhere and it still likes to come back. ie. TOOLS>MSN MESSENGER. Also this started happening after I downloaded MESSENGER 4.5.
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
First, open MSN messenger, go to tools, options, preferences, there should be a place to uncheck "start every time windows starts" or something similar....

Then, start, run, msconfig, press ok, go to the start up tab.....uncheck it there.....
 
Joined
Nov 3, 2001
Messages
146
Also, in OE go to Tools > Options > General, then uncheck the "Automatically log on to MSN", the icon still shows up (but with an x), but at least you won't be logged on.
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Good call xfilesgurly, forgot about that last mousetrap..... :D

BTW, love your kittie!
 
Joined
Nov 3, 2001
Messages
146
:D Hello Kitty rocks!:D

I wonder if there's a way to stop it going in the tray anyway (probably is I'm not not brainy enough to know that) - it's annoying (the previous version which I have on my PC is much more well behaved), you can't even close it if you're on hotmail!
 

Bradk

Thread Starter
Joined
Nov 13, 2001
Messages
52
VERY GOOD POINT!!! It's annoying and I want it to go away.
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Brad, I run it also.....WHEN I want to......just follow the postings and disable it where we've indicated.....and when you want it to run, just double click on the icon or start it from the programs menu......I am running it now.....when I close it and restart my computer.....it DOES NOT start......and when I start OUTLOOK EXPRESS it DOES NOT start......It's my choice to start it......check those settings.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top