messenger service

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Apollyon

Thread Starter
Joined
Jun 25, 2003
Messages
188
How do you get rid of that annoying messenger service popup....I just reformated the computer yesterday and now this popup keeps coming up!
 
Joined
Jul 26, 2002
Messages
46,331
You can turn turn off the Messenger service by following these steps:

Click Start, and then click Control Panel (or point to Settings, and then click Control Panel).
Double-click Administrative Tools.
Double-click Services.
Double-click Messenger.
In the Startup type list, click Disabled.
Click Stop, and then click OK.

The fact that the Messenger Service Spam is getting through points to the fact that you have a poorly configured firewall and stopping the Messenger service is only treating the symptom.

You really should configure your firewall to block these ports:

UDP ports 135, 137, and 138 and TCP ports 135, 139, and 445.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top