Mic No Sound

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

squall_01

Thread Starter
Joined
Sep 2, 2008
Messages
479
I have a Dell Dimension 4100 2k SP 4, thing is that I wanted to use skype verbally. I checked the port its connected into. I went to test if it couldnt record anything, I opened up sound recorder an attempted to record something, an it shows that there is sound some where but its not picking up my voice or anything
 
Joined
Mar 1, 2010
Messages
291
Hi Squall 01,
Can you try your mic with another computer?
What kind of microphone do you have and what is your sound card?

One thing you can try is to right click the speaker icon in the bottom right corner and check out the mixer settings. You can see the microphone slide there, make sure that it's not muted.
 

squall_01

Thread Starter
Joined
Sep 2, 2008
Messages
479
Sorry, I should have been more descripted. I have used it with a differnt machine an it worked with it okay. I'm not sure of the sound card at this point since I am not near the machine at this time though. I had checked that an its not on mute for play back or record.
 
Joined
Mar 1, 2010
Messages
291
I have 2 more question :D
Is it a USB mic or normal, with mini plug?
If it's a USB, it might need a driver.
 
Joined
Mar 1, 2010
Messages
291
Check out from your "Audio Properties" > "Volume" > "Advanced", that your "Microphone +20dB boost" is enabled (Sound Recording).
If it's enabled and still not working, it may still be the driver :(
There may be own settings in your sound card properties too.
 
Joined
Apr 22, 2010
Messages
26
Check the Device Manager and update the sound drivers, I think you know how to do it, don;t you?
 

squall_01

Thread Starter
Joined
Sep 2, 2008
Messages
479
I'll have to check with Dell, I never had this issue before though. I will try another mic at some point but this is rather low on my list to do
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top