Mic Problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

MastoW

Thread Starter
Joined
Jan 7, 2019
Messages
1
Recently I built a new computer, and everything looked like it was working, except my mic wasn't pickup up audio. When I tried plugging it into my phone however, it worked beautifully, so the headset itself is not broken. I then looked up and downloaded the most recent audio drivers for my motherboard, X470 Gaming Plus, and installed them twice and three times in total, with no different result any time. I've tried installing audio configuration programs, asking other websites, but I have gotten no response

Relevant Info:
-Windows 10
-Motherboard: X470 Gaming Plus
-Audio Drivers: Realtek Universal HD (latest version)
 
Joined
Nov 2, 2018
Messages
4
Did you try both, back and front plugs for the mic?
If the backport works you might have forgotten to plug in the audio cord of your case.
Otherwise go to the device manager and check your devices. Does it recognize a mic at all?
Check which mic is your standart device.

I myself have a similar issue I can't resolve, but that are some points where to start troubleshooting.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top