Microphone isn't working...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Muggy

Thread Starter
Joined
Oct 22, 2005
Messages
53
Tried to talk via IM and it says they couldn't send message because they couldn't detect sound....so they said was my mike turned on, was it on mute..???...how do you turn your mike on??? I clicked on that little icon in the bottom right hand side that says volume and there was no mute boxes checked in that big gray box marked volume control at the top.......when I placed my arrow at the top of the slider for balance it lighted up a little bit on all the areas marked balance...(volume control, wave, etc)...but when I placed my arrow on the blance control for the microphone it didn't light up...also, when I click my mike ( it is a built in mike on my Compaq computer ) on my computer at the top, it sounds like it is on........help...Muggy
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top