1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Microphone sound too soft?

Discussion in 'Hardware' started by ChaminadeMSm, Oct 11, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. ChaminadeMSm

    ChaminadeMSm Thread Starter

    Joined:
    Nov 7, 2004
    Messages:
    38
    I use mics over Ventrilo, a teamspeak-type program for people to talk. Randomly one day people couldn't hear me; I thought it was my mic. I bought a new one on Newegg and it has the same problem. I used the 'test hardware' app on both, and found that all three mics (both ones plugged into the jack and my mic built into the laptop) can transmit sound but only when I speak really, really close to it... and even then the sound is distorted. I thought at first it was a mic jack issue but the built-in mic has the same problem which suggests otherwise.

    Anyone know how I can fix it? Do I have an internal mic volume that's just set to receive only really close sounds, or is something else screwed up?

    Thanks.
     
  2. ChaminadeMSm

    ChaminadeMSm Thread Starter

    Joined:
    Nov 7, 2004
    Messages:
    38
  3. badders

    badders

    Joined:
    Oct 5, 2007
    Messages:
    32
    If you're using XP, click Start, All Programs, accessories, entertainment, Volume Control. (or right click on the speaker icon in the system tray and select "open Volume Control")

    In the volume control window, click Options, then properties.
    In the Dialog Box that appears, select the Recording button, and make sure Microphone is in the checked list of volume controls shown. Then Click OK.

    The Microphone slider should have an "Advanced" button underneath. click this, and in the Dialog box, select "Mic Boost" near the bottom and click close.
    This will give a ~20dB boost to your microphone volume.
    If the advanced button is not shown, click options again and select Advanced controls.

    Also, I know it sounds silly, but check that nobody's unplugged your mic and plugged it back in to the line in port.
     
  4. Goldfish92

    Goldfish92

    Joined:
    Aug 30, 2007
    Messages:
    923
    Also in Ventrilo if you enter settings there are a whole bunh of options in there for sound and the likes. (I use Vent btw.)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/636738

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice