Microsfot Pws For Win 98se

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jim71653

Thread Starter
Joined
Apr 15, 2004
Messages
4
i am relatively new to this contraption called a computer and i run win 98se os on a fairly outdated comp and am trying to figure out how to get the blasted pws to work properly. I know how to install the bloody thing it just wont let me work on my homepage and the wizard is apparently on the fritz i would greatly appreciate a bit of help if anyone can lend a hand. :confused:
 
Joined
Jul 29, 2001
Messages
21,334
How are you trying to get to the home page? YOu have to use the localhost address in your web browser.
 

jim71653

Thread Starter
Joined
Apr 15, 2004
Messages
4
yes i am trying through the local host the wizard as i said is on the fritz
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top