Microsoft Explorer Pop-ups

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Meh18

Thread Starter
Joined
Apr 10, 2001
Messages
21
My operating system is Windows XP. My ISP has a pop-up blocker and does a good job. But, I keep getting Internet Explore pop-up ads. How can I stop these? They are very aggravating. Thanks for any help.
 

dvk01

Derek
Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452
go to http://www.tomcoyote.org/hjt/ , and download 'Hijack This!'.
Unzip, doubleclick HijackThis.exe, and hit "Scan".

When the scan is finished, the "Scan" button will change into a "Save Log" button.
Press that, save the log somewhere, and please copy & paste its contents to the forum.

It will possibly show issues deserving our attention, but most of what it lists will be harmless or even required, so do NOT fix anything yet.
Someone here will be happy to help you analyze the results.
 
Joined
Dec 28, 2002
Messages
1,983
Do this in order:

1) Open Internet Explorer -> Tools -> Internet Options -> delete cookies, delete files (select off-line content), clear history. Then click ok and exit Internet Explorer.

2) Read http://tomcoyote.org/SPYBOT/index1.html then download and run SpyBot. Make sure to get the updates for SpyBot.

3) Read http://www.tomcoyote.org/hjt/ then download and install HiJackThis. Open up HiJackThis and click "Scan". After you do so click "Save Log" and save it to your desktop. Exit HiJackThis and open the log you created on your desktop and copy every thing in the log and post it here.
 
Joined
Aug 12, 2003
Messages
141
I think what Meh18/you means/mean are the little boxes that pop-up that say 'Messenger Service.' If you're talking about something completely different, and they do NOT say 'Messenger Service' ignore this post.

What you need to do is turn off this in-built Messenger Service as it is almost useless and is spawning you with pop-ups. Go to Settings/Control Panel/Administrative Tools/Services. Scroll down the list until you see 'Messenger.'

Right click on this, select Properties, click the scrollbox called Startup and select 'Disabled.' OK everything, close the windows and you're done!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top