Microsoft Flight Simulator 2004 A Century Of Flight

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

SBruce

Thread Starter
Joined
Oct 31, 2004
Messages
180
I changed over to Windows 10 and now I have lost the plane picture I have chosen when setting up the create a flight section . I was working fine after the initial switch over but now a few weeks after this has happened. Anyone have any ideas why?
Bruce
 
Joined
Dec 6, 2003
Messages
1,936
Try updating Adobe Flash (the non ActiveX add-on version.) Adobe had a few problems with earlier versions. The same thing affected Steam.
 

SBruce

Thread Starter
Joined
Oct 31, 2004
Messages
180
Hi Courtneyc: Could you please give me the correct path to get this "non ActiveX add-on version". I have version 17.0.0.134 now.
Thanks
Bruce
 
Joined
Dec 6, 2003
Messages
1,936
Just go to http://flash.com. Go through the menus to download the latest version of flash. By default, if you have Windows 8/8.1 or 10, it will install the non-ActiveX version. (The ActiveX version is installed with Windows updates.)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top