1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Microsoft Office 2003 email nightmare

Discussion in 'Business Applications' started by bsacco, Apr 10, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. bsacco

    bsacco Thread Starter

    Joined:
    Jun 11, 2003
    Messages:
    860
    Suddenly, I am no longer able to email directly from a Microsoft Office application (Excel, Word, PowerPoint, etc) using the SEND TO feature UNDER the FILE MENU.

    I get a "communication error" dialog box.

    Does anyone know what the culprit could be and how to fix it?

    thanks-
    bob
     
  2. nuaeman

    nuaeman

    Joined:
    Apr 8, 2008
    Messages:
    47
    This problem not really complicated.I think my friend know about it as he ever facing same problem before . I will get back to you once get an answer from him. Anyway I believe somebody from here also should know about it.
     
  3. Rollin_Again

    Rollin_Again

    Joined:
    Sep 4, 2003
    Messages:
    4,912
    Which email client are you using (Outlook, Outlook Express, etc.) ???

    Have you installed any new software or add-in's lately? Have you tried temporarily disabling any software firewalls to see if they may be blocking communications??

    Also make sure the email client is listed as the default program for Windows to use. To do this open the Control Panel and click Internet Options >> Programs Tab and make sure the mail client is correctly listed. After you do this go back into the Control Panel and click "Add/Remove Programs." When the Add/Remove programs box opens click the option on the left hand side that reads "Set Program Access and Defaults" and select Microsoft Windows. Check to make sure the mail client is set here.

    Regards,
    Rollin
     
  4. bsacco

    bsacco Thread Starter

    Joined:
    Jun 11, 2003
    Messages:
    860
    Rollin-

    I am Using Microsoft Outlook 2003 - Small Business Edition.

    I have not installed any new software or add-in's lately.

    I have no software firewalls. I rely on the firewall built into the hardware of my router.

    Under Control Panel and click Internet Options >> Programs Tab the email client is listed as the default program for Windows is listed as OUTLOOK EXPRESS, NOT MS OUTLOOK. In fact, there is no direct choice for selecting MS OUTLOOK.

    -b
     
  5. Rollin_Again

    Rollin_Again

    Joined:
    Sep 4, 2003
    Messages:
    4,912
    Is Outlook Express configured on the machine? If not you may want to try to configure Outlook Express with your account information to see if the error is due to the application trying to use the unconfigured Outlook Express instead of Outlook. If the problem goes away after configuring Outlook Express with your account info we can then proceed to determine why Outlook is not being recognized as a choice for your default accounts. Did you check the second place to set defaults under ADD/REMOVE programs??

    Regards,
    Rollin
     
  6. bsacco

    bsacco Thread Starter

    Joined:
    Jun 11, 2003
    Messages:
    860
    Hi Rollin,

    Yes, I check both places add/Remove and control panel>Internet options...etc..

    I will now try setting it to MS Outlook express to test.

    -b
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/702259

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice