Microsoft Office outlook.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

voice

Thread Starter
Joined
Oct 12, 2003
Messages
74
I’ve just purchased Windows Vista (I have a Dell computer).
On my previous computer – I had Windows 98se – I got my yahoo emails coming through Windows Outlook Express. I used the same configurations – for Vista/ Microsoft office outlook – as I did on my Windows 98/ Outlook Express. Which were:

Incoming: pop.mail.yahoo.co.uk
Outgoing: smtp.mail.wanadoo.co.uk

I am on orange broadband. I do received ok but I can’t send (that is my yahoo emails). I have another email address which is a Freeserve/ wanadoo and now Orange email. It sends and receives ok. Any suggestions in how I can send my yahoo emails through Vista’s Microsoft office outlook?

Thank you.
 

voice

Thread Starter
Joined
Oct 12, 2003
Messages
74
kama64 said:
You try changing the outgoing?

Outgoing: smtp.mail.yahoo.co.uk
Thanks, but I originally tried that when I first put it in. As I said, the setting were as they were on my Outlook express on Windows 98... and that worked fine.
 

voice

Thread Starter
Joined
Oct 12, 2003
Messages
74
Thanks for replying.

I sent a test email and it came back with;-

"ERROR. Send test email message; cannot find the email server. Verify the server information in your account properties."

When I had done it different ways different errors came up. As i said I am receiving ok. The account properties are the same as they were in my Outlook Express old machine. However, I have tried different permutations. The Orange account/ email is fine (that was also put in first). It is just yahoo at the moment. However, I have two yahoo address and I tried them both and the same thing comes up.

Again thanks.

Voice
 

voice

Thread Starter
Joined
Oct 12, 2003
Messages
74
kama64 said:
ya, but Microsoft Outlook and Outlook Express are different software
Ok... so how do I get around this? Can i down load Microsoft outlook?
 
Joined
Jun 25, 2004
Messages
12
Mate I would check with Orange, I have heard of companies preventing you from using their SMTP Server unless you are sending using their own email address. Give them a ring and ask tell them this is the issue.

The other suggestion is to authenticate the outgoing server for your yahoo address. Bring up the account settings page for your yahoo account, then click on More Settings, and then select the Outgoing Servers tab. Tick the box which says My Outgoing server (SMTP) requires authentication. Then select log on using, and I am not 100% sure about this, but I think your orange email addy and pass go here. Give this a whirl.
 

DoubleHelix

Banned
Joined
Dec 9, 2004
Messages
24,388
How long ago did you use Outlook Express with Yahoo? This hasn't been supported in several years. I've read about a program called Yahoo Pops that claims to allow POP access to Yahoo accounts. Perhaps you had that installed.

No, you can't download Outlook. You have to buy it. There's no point, though, since the problem would be the same.
 

voice

Thread Starter
Joined
Oct 12, 2003
Messages
74
DoubleHelix said:
How long ago did you use Outlook Express with Yahoo? This hasn't been supported in several years. I've read about a program called Yahoo Pops that claims to allow POP access to Yahoo accounts. Perhaps you had that installed.

No, you can't download Outlook. You have to buy it. There's no point, though, since the problem would be the same.
Hi

I used my Outlook express on the other computer two days ago and it was fine. The configurations for my yahoo account/ Outlook express was pop.mail.yahoo.co.uk & smtp.wanadoo.co.uk. it worked fine on that computer.
 
Joined
May 6, 2007
Messages
204
Two choices here:

Use your ISP's outgoing server instead of Yahoo's
or
Use port 995 for your outgoing server
 

voice

Thread Starter
Joined
Oct 12, 2003
Messages
74
pcrepairguy said:
Two choices here:

Use your ISP's outgoing server instead of Yahoo's
or
Use port 995 for your outgoing server
Hi, I finally worked it out myself. In case anybody else wants to know.

1.From the Tools menu, select "Accounts"
2.Select your yahoo! POP account and click on the "Properties" button
3.Click on the "Advanced" tab
4.Next to "Outgoing server (SMTP), change port 25 to 587
5.Click "Apply", then click "OK" and "Close".

Again thanks for your help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top