1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Microsoft Optical Wireless Mouse 3000 issue

Discussion in 'Hardware' started by shannon5815, Feb 29, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. shannon5815

    shannon5815 Thread Starter

    Joined:
    Feb 29, 2008
    Messages:
    4
    I got this USB mouse for Christmas, so it's about 3 months old. I haven't had a problem with it until this evening -- it suddenly just stopped working. It's not the battery, because the red optical light thing is still lighting and whatnot when I move the mouse. The cursor is just not moving when I move it, and the buttons aren't working (I've tried using the touchpad to hover the pointer over a link, and then click with the Microsoft mouse -- nothing). I restarted the computer and it worked again for maybe 10 or 15 minutes and then stopped again. I don't like using my laptop's touchpad if I can avoid it, I prefer a standard mouse. Updating the drivers doesn't help, and I've also gone through the troubleshoot process, which also didn't work. I downloaded and installed the IntelliPoint software recommended by Microsoft, which also did nothing.

    Apparently this is an issue with Microsoft mice, because there's a page on the Microsoft support website to fix the problem (http://support.microsoft.com/kb/321122/en-us). I've gone through this process twice, and each time, the same thing happens -- it works for 10 to 15 minutes, and then stops working. I've had to go back with System Restore both times because the instructions tell me to disable my touchpad as well, which leaves me with no functioning pointing device until the System Restore fixes it. I've tried restoring back to about a week ago, long before the problem occured, and that didn't help either.

    Microsoft won't give me any additional support beyond the page I listed above (at least, not without charging me $35, which is ridiculous -- that's more than my mom paid for the mouse), so I'm trying to fix with problem without having to deal with Microsoft. I don't know much about computers, I've done everything I can think of on my own, so I need some external help. Any help at all would be much appreciated. I miss being able to use my mouse!
     
  2. jazz3000

    jazz3000

    Joined:
    Apr 19, 2007
    Messages:
    2,503
    Do you have your computer times set?, (i.e., hdd set to go to sleep, hibernation?)...Let us know, Jazz
     
  3. shannon5815

    shannon5815 Thread Starter

    Joined:
    Feb 29, 2008
    Messages:
    4
    no -- the only time my laptop goes into hibernation mode is if i tap the power button, or close the screen.

    now my mouse is giving me further problems -- i went ahead and changed the battery just on a whim, even though i was pretty sure that wasn't the problem. it worked fine for more than an hour, and i was relieved that it was something so simple (although frustrated that i wasted so much time). then i closed everything down and took my laptop to class with me, but didn't bring my mouse -- i just used the touchpad in class. when i got back to my dorm room i plugged the mouse back in and started everything up again, and now it's completely not functioning again. further, when i plug it in, i get a bubble message that there's an unrecognized USB device plugged in. so now my computer won't even recognize the mouse. when i try to troubleshoot obviously it doesn't really tell me anything useful because it doesn't even know what the device is, it just says to install the drivers for the device. but should driver installation be pretty much automatic when i plug the device in? isn't that the entire point of "plug and play"?

    the intellipoint software, which is supposed to allow me to update my drivers, is completely useless, because as far as it can tell everything is fine -- it's registering my touchpad as my mouse and completely ignoring the USB device. that's the only software that microsoft makes available on their webpage, and i can't seem to find appropriate drivers anywhere else. this is so frustrating. please help!
     
  4. jazz3000

    jazz3000

    Joined:
    Apr 19, 2007
    Messages:
    2,503
    I would think if you deleted the usbs in device manager and rebooted xp should find them for you? Jazz
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/688443

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice