1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Microsoft Outlook 2003

Discussion in 'Business Applications' started by N8tersou, Sep 29, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. N8tersou

    N8tersou Thread Starter

    Joined:
    Sep 29, 2005
    Messages:
    8
    I am using Microsoft XP and Outlook 2003. I can't figure out this problem I am having, I am a Marine who is in Iraq and I am a network administrator here. If you could give me some help I would appreciate it.

    I have client who can’t attach anything to his emails. I checked all the permissions and it says he has unrestricted access to mail plus he has full control of the files he is wishing to send. I have also checked that the macros are used so he can send and it is working. The cache email is unchecked like it is suppose to be but he still cant attach files. It says in the error message to check the permissions and I have, yet it doesn’t work. Do you have any ideas? This is probably a little fix but I am racking my brain and I can’t find it. Please let me know if you can figure something out.
     
  2. Anne Troy

    Anne Troy

    Joined:
    Feb 14, 1999
    Messages:
    11,746
    First Name:
    Anne
    Hi, Marine. :)
    First: Thanks so much for all that you do and a big hello to all the guys over there with you.

    Have you:
    --run Detect and Repair from the help menu?
    --tried recreating his Outlook profile (do they still have them in 2003 on Exchange Server setups? I'm not sure, sorry)
    --tried recreating his profile (you know...his regular profile, which of course should be last resort)

    If we can't get it right with our resources here at TSG, then I will work until I find someone who can. It's the least we can do...
     
  3. N8tersou

    N8tersou Thread Starter

    Joined:
    Sep 29, 2005
    Messages:
    8
    So, I tried all those already, and we got nothing. One other thing we tried is to make sure the permissions on the temp folder it goes to before it gets attached to the email. That did not work either. We finally did a temp fix and gave him local admin rights. He can send with that, however we can't allow him to have that for good, for obvious reasons. So it IS a permission problem but where does this permission lie, I have no clue.
     
  4. Anne Troy

    Anne Troy

    Joined:
    Feb 14, 1999
    Messages:
    11,746
    First Name:
    Anne
    I'll see if I can find out, N8. :)
     
  5. Paliente

    Paliente

    Joined:
    Sep 12, 2005
    Messages:
    21
    Could set him as a power user? Trying changing the extension of the file to something else then tell the person on the other end of the email to change it back (Thats what i do if i want to send .vbs files :D).
     
  6. Anne Troy

    Anne Troy

    Joined:
    Feb 14, 1999
    Messages:
    11,746
    First Name:
    Anne
  7. N8tersou

    N8tersou Thread Starter

    Joined:
    Sep 29, 2005
    Messages:
    8
    We use macros for sending and receiving certain emails. I was saying I checked that they were working and they were.
     
  8. Anne Troy

    Anne Troy

    Joined:
    Feb 14, 1999
    Messages:
    11,746
    First Name:
    Anne
    Okay. But this occurs (can't attach) whether you're using macros or not, correct? And can we get the EXACT error message, please?
     
  9. N8tersou

    N8tersou Thread Starter

    Joined:
    Sep 29, 2005
    Messages:
    8
    "Can't create file: <Filename> Right-click the folder you want to create the file in, and then click Properties on the shortcut menu to check you permissions for the folder"

    This is the error I got.
     
  10. Ph0b1a

    Ph0b1a

    Joined:
    Oct 11, 2005
    Messages:
    2
    How weird, ok I'm having the same problem funny thing it happened about the same time this post was created, maybe a virus? haha

    Anyways, I found a quick fix for it.. and that's basically starting out look in safe mode (by holding CRTL when you click on the outlook icon, be sure to hold it for atlease 3 seconds), now my question is.. has anyone been able to figure this out? with a better solution? thanks! :)
     
  11. Ph0b1a

    Ph0b1a

    Joined:
    Oct 11, 2005
    Messages:
    2
    Alright, figured it out..

    simple solution..

    run regedit, go to find, and look for "OutlookSecureTempFolder" and modify whatever values you have there w/ "C:\Documents and Settings\$YOURUSERNAME$\Local Settings\Temp" of course replace "$YOURUSERNAME$" w/ your own username..

    Fair enough? works great! cheers :)
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/403040

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice