1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Microsoft outlook express wont send emails

Discussion in 'Business Applications' started by daniel051390, Apr 2, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. daniel051390

    daniel051390 Thread Starter

    Joined:
    Apr 2, 2006
    Messages:
    3
    Microsoft outlook express wont allow me to send emails and i set it up correctly i keep getting an error no matter what. I am running microsoft outlook express 6 on a dell dimension E510 with windows xp media center and i checked everything and its all correct but it wont send message but i can recive them though.

    The connection to the server has failed. Account: 'pop.east.cox.net', Server: 'smtp.east.cox.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10051, Error Number: 0x800CCC0E

    thats the error i keep getting


    Sincerly ,
    Daniel Hamman
     
  2. Knotbored

    Knotbored

    Joined:
    Jun 5, 2004
    Messages:
    2,470
    http://www.tconsult.com/faq/socket_error.aspx

    That site has an explanation, seems they suggest you need ISP to change some settings.
    I did s google search by copying your error message (from the word PROTOCOL to the end) into google search and found many internet explanations, including from symantec that hints a firewall might also be blocking your mail. The Symantec site was the first listed on that google search.
     
  3. kiwiguy

    kiwiguy

    Joined:
    Aug 17, 2003
    Messages:
    17,584
  4. daniel051390

    daniel051390 Thread Starter

    Joined:
    Apr 2, 2006
    Messages:
    3
    it still dont wanna work and it is makeing me mad cause i am falling behind in school related items and if it wont work i will end up failing outlook express need to work before i get me another computer even though mine is brand new
     
  5. kiwiguy

    kiwiguy

    Joined:
    Aug 17, 2003
    Messages:
    17,584
    Question 1
    Did it ever work?

    Question 2
    Do you actually connect to cox high speed internet, or via another cable or dsl provider?
     
  6. daniel051390

    daniel051390 Thread Starter

    Joined:
    Apr 2, 2006
    Messages:
    3
    it still dont work i tried any and everything that yall said if someone can give me the direct link to redownload microsoft outlook express i would aprecciate it im sorry if there is any spelling mistakes i am in a hurry

    please and thank you
     
  7. kiwiguy

    kiwiguy

    Joined:
    Aug 17, 2003
    Messages:
    17,584
    If you don't answer the questions we can't help.

    Question 1
    Did it ever work?

    Question 2
    Do you actually connect to cox high speed internet, or via another cable or dsl provider?

    The error you are getting could be because you are not connecting to Cox but trying to send via their servers (called relaying which is prohibited, that is one cause of the error)

    As it works for receiving there is unlikely to be anything wrong with Outlook Express. It's part of Windows itself.
     
  8. Steppinstone

    Steppinstone

    Joined:
    Aug 18, 2002
    Messages:
    2,798
    This happened to me and it ended up being a added period where it wasn't suppose to be, so triple check your settings!
     
  9. kiwiguy

    kiwiguy

    Joined:
    Aug 17, 2003
    Messages:
    17,584
    Since your PM suggested it has not worked since you moved, and that you used Cox, now use NetZero, it would suggest that you are connecting via NetZero but still have the Cox SMTP settings.

    This is clear in the error message, and it means that you must change the SMTP and POP3 settings to both relect the correct NetZero servers.

    The setup info will be on their home page.
     
  10. delirious911

    delirious911

    Joined:
    Apr 19, 2007
    Messages:
    1
    I have a similar situation. I have computers at two different locations. Using a company email through outlook express in one location sends and receives without any problems. At the second location I can receive but get the same error as reported above for sending. It worked two days ago and for the last two days it wouldn't do any sending.
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/455186

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice