Microsoft Outlook only sends to some recipients

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dreuix

Thread Starter
Joined
Apr 22, 2010
Messages
1
I recently noticed that when I send an email from my Outlook it goes to some recipients but not others.The strange thing is that it goes through the outbox and ends up in the sent folder. I never get an error message thus giving me the indication that it was sent successfully. I have a home PC and I often send emails to my office PC but it isn't going thru. Other clients are also telling me my emails are never reaching them. But it seems to work with others. I have Windows xp and outlook 2003. I also checked with my provider, Comcast, went thru all of the settings and was able to sent an email to them successfully. Also did a restore. This is driving me crazy. Any ideas?
 
Joined
May 15, 2003
Messages
2,298
Sounds like the Comcast email servers are being blacklisted by anti spam software. Check with the IT in your office, see if for some reason the Comcast mail servers are being blacklisted.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top