Microsoft Sites Not Opening

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

akidinrainbows

Thread Starter
Joined
Sep 23, 2008
Messages
2
Ive been having this problem for awhile now, and it is a growing frustration for me. For some reason, certain aspects of microsoft related websites will not open for me. The main two ive noticed are microsoft downloads and zuneboards.com. I can browse microsoft downloads, but whenever i try to download a file it takes me to a "this page cannot be displayed" error. This happens no matter where i attempt to download the file from, be it the microsoft download center website, a direct download link (go.microsoft.com/...), or from another site (such as a download from the zune site. I am also having troubles with zuneboards.com. I can see the other zune sites, but for some reason every time I attempt to access this site I get the page cannot be dispayed error. This goes for all links to within zuneboards.com as well. I am totally confused on what could be causing this, it seems like a peculiar error. I have been having the problem for awhile, and with various links/files, so i know its not just a temporary issue with the site being down or something. My computer is pretty bogged down, perhaps there is some level of spyware/malware doing something strange that i havent been able to find with my limited protection (avg free, lavasoft). Any help would be greatly appreciated, and let me know if i can do anything to help (HJT log or whatever). Thanks again
 
Joined
May 7, 2006
Messages
1,763
Download and install Superantispyware (freeware) here:

http://www.superantispyware.com/

Be sure after installing to update the definitions and run a complete scan of your system. Superantispyware detects a lot of items other spyware apps do not.
 

akidinrainbows

Thread Starter
Joined
Sep 23, 2008
Messages
2
Thanks! I downloaded the program and it cleaned quite a bit off my computer, now both problems are solved. Once again thanks for the good advice,you saved me much frustration
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top