Microsoft Visual C ++ Runtime Library

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dawgman521

Thread Starter
Joined
Apr 4, 2004
Messages
3
Please help, everytime i start up my pc, i recive the runtime library error and it shows me the follwing file.
C/WINDOWS/SYSTEM32/MSVCHOST.EXE
It has only been doing this for 5 days now and I've had this pc for a couple of years. any input would be greatly appreciated.
 
Joined
Nov 2, 2002
Messages
22,468
You need to download a good Spyware and Trojan Removal program.

Spybot Search and Destroy:
http://www.safer-networking.org/index.php?page=spybotsda

SpySweeper:
http://www.webroot.com/wb/products/spysweeper/index.php
This will also protect your home page from being hijacked.

Ad-Aware:
http://www.lavasoft.de/

With any of the above three programs, just like with Anti-Virus software, should have the latest updates installed before doing a scan.

CWShredder:
http://www.spywareinfo.com/downloads/tools/CWShredder.exe

KazaaBeGone
http://www.spywareinfo.com/~merijn/files/kazaabegone.zip

Programs that can help prevent getting infected:

Spyware Blaster
http://www.javacoolsoftware.com/spywareblaster.html

Spyware Guard
http://www.wilderssecurity.net/spywareguard.html
 
Joined
Nov 2, 2002
Messages
22,468
Virus and Spyware/Trojan programs are actually different. That is why there are different programs for each. Lately, the Spyware/Trojan programs are much more rampant since most people don't protect against them as much as viruses. Likely because they are comparitively new as compared to viruses. Also the software for removing them is not quite as mature.
 
Joined
Nov 2, 2002
Messages
22,468
And even with the spyware programs, the reason I recommend using so many is that I've yet to find one that catches them all.
 

dawgman521

Thread Starter
Joined
Apr 4, 2004
Messages
3
Thanks for the input, I did all of the list you gave me and it still gives me the runtime error when i BOOT, anymore ideas??
 
Joined
Nov 2, 2002
Messages
22,468
What spyware programs have you tried. I've yet to see one that catches them all.

You also might try and run MSCONFIG and see if it is still in the Startup. Maybe that the program is removed but still trying to be loaded.

Or run regedit and look in:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion
\Run

Looks like it might have come from a fake XP Service Pack that has been going around. Would this sound familiar.

http://securityresponse.symantec.com/avcenter/venc/data/trojan.xombe.html
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top