Microsoft Wireless Laser Desktop 4000 - No Sound Control

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Doogie396

Thread Starter
Joined
Oct 31, 2007
Messages
1
I recently replaced my old keyboard and mouse with this Microsoft system. I am having a problem with the volume control buttons on the keyboard not working. The Mute button works fine, as do all of the other Special function buttons. Pressing the Volume Control buttons does nothing. I have uninstalled and reinstalled the software several times. Trouble Shooting the system says everything is working properly. I have checked everything I can think of, but the problem persists. It does seem strange to me that the Mute Button works, but the Volume buttons don't. Can any one suggest something to check or a setting I may have missed? Or do you think I've got a bad keyboard that I need to take back for another one. Any assistance is greatly appreciated.

BTW I am using Windows XP Professional.

Thanks,
Doogie396
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top