Microsoft Works 2000 vs Works 4.5

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Dotty Early

Thread Starter
Joined
Apr 16, 2002
Messages
1
Hello,

I have been using Microsoft Works database function for many years. I am a secretary at a sportsmens club and I have the membership developed in a database that contains name,address,zipcode,ss#,drivers licence # etc.

From this databsae I create labels to be used to mail out our club newsletters. We currently have over 1400 members that we store pertinent information on.

Using the label program in Microsoft works in previous versions such as 4.0 or 4.5 has been a breeze and always worked wonderfully.

We upgraded our computer system and now have the microsoft works version 2000. We were able to load our databse in this version and have been using it quite regularly. We are continually adding to this database daily.

My problem is, I have yet to figure out how to develop the labels for the mailing addresses. You would think this would be an easy process but when I try to do this I get an error message saying I have characters such as periods etc and cannot produce these labels. That would be quite a bit of extra work to remove any of those special characters and before I would do that I would want to make sure if that is really what the problem is. Why would it be a problem in works 2000 and not works 4.5

Right now I have the program loaded on a laptop with works 4.5 just to devleop the labels. I really do not want to convert to using just 4.5 because of the dates that I use in the databse and with the newer version it recognizes dates in the year 2000 and greater.

Why has this become such a chore and that I am unable to do this. I cannot believe that I would need to go through my database and take out any periods etc. I do not have to do that for 4.5 - why would I have to do that for the 2000 version.

I have been playing with this for months and still have not figured out the way to do this so if there is anyone that can help me with this dilemma I would appreciate it.

Thank-you
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top