Minor Outlook 2003 problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

DCM1519

Thread Starter
Joined
Mar 8, 2005
Messages
1,141
About a week ago, I deleted an Outlook folder with several thousand PDF documents in it.

Now, every time I start Outlook 2003, a window pops up saying that it cannot access one of the deleted PDF files. I then have to press "Yes" and then close a pop up window.

Is there some way to get rid of this unwanted annoyance?

Thanks
 

EAFiedler

Retired Moderator
Joined
Apr 25, 2000
Messages
14,172
Hi DCM1519

Did you have a Rule setup, in Outlook, that referenced that PDF file?
Check your Rules and Alerts and modify it or delete the Rule.

Let us know if that helps or not.
 

DCM1519

Thread Starter
Joined
Mar 8, 2005
Messages
1,141
I found the Rules setup and there was nothing entered in there. I repaired Outlook and now that pop up is gone. Hopefully forever.

Thanks for responding
 

DCM1519

Thread Starter
Joined
Mar 8, 2005
Messages
1,141
I had to mark this unsolved because the PST file search appeared again and I cannot get rid of it. I have looked at all of the settings on the toolbar and cannot find anything else that looks like it could be causing the problem.

Anyone have any other ideas on how to stop this?

Thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top