Mint Laptop and PC inter-related problem

Deluge

Thread Starter
Joined
Jul 13, 2009
Messages
32
Background: I recently installed Linux Mint on a laptop and then asked it to link wirelessly to my printer which is connected to my PC by an Ethernet cable and was switched on. It didn't link up.
Afterwards: The PC worked normally, until having logged on to my banks website I could not print a statement, all other facilities were as usual. This is the only problem I have encountered. I have run Sophos AV and Wise 365 and nothing showed up.
I now find I can access that bank website from the laptop AND print statements, etc. in the normal way.
Any suggestions for a fix?. I have a recent OS backup but want to keep that as a last resort.
My apologies if this is not the correct place to raise this query, I couldn't identify where I should post it.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,761
Sorry, but I don't quite understand the situation.

Connecting a printer to a computer by ethernet is unusual (the usual connections are to a computer by USB or to a router by ethernet or Wi-Fi). Please give more details about that setup and how you got the laptop to use the printer.

The PC is a different computer from the laptop, right? And it was able to print until you changed something to enable the laptop to print?
 

Deluge

Thread Starter
Joined
Jul 13, 2009
Messages
32
I don't understand it either!. Firstly to clarify there are two computers, a PC running Windows 10 and a Laptop running Mint. Things went funny when I asked the laptop to wirelessly connect to the PCs printer. The PC was switched at the time but I didn't touch it.
The PC is still working fine, as is the printer and I can log on to my banks website, the problem is when I want to open the statement section intending to print, the screen then blinks for a moment and nothing else happens.
It is noteworthy that when using the laptop, I can download those bank items to a USB drive and print from that with the PC. Obviously there is something in the PC that is preventing the downloading.
I used Wise Care 365 to check it's system and it offered to update itself for "my Android device"!. I have also seen that message elsewhere on the PC.. Nothing shows up in a Sophos AV scan. I'll wait for a week or so and restore the OS if a fix is not found.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top