1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Mis-reading disk space

Discussion in 'Hardware' started by xocal, Feb 8, 2005.

Thread Status:
Not open for further replies.
  1. xocal

    xocal Thread Starter

    Joined:
    Jan 30, 2005
    Messages:
    5
    In trying to install an application I get the message "This software requires 1.5mb===but your system has only .1mb of disk space" which is crazy as I have 2.15 GB free on my one and only drive! I have tried changing the virtual memory settings from Windows control to "Let me specify my own" but, when I re-boot, find that it has reverted to "Let windows manage" Have also defragged, scandisked and tried installing in safe mode, but to no avail! I would welcome any suggestions for a solution.
     
  2. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,888
    First Name:
    Rob
    What program are you trying to install and what version of Windows?

    It should have nothing to do with Virtual Memory settings.
     
  3. Arcadion

    Arcadion

    Joined:
    Sep 1, 2004
    Messages:
    1,756
    Some old programs get confused if you have over 2048MB of free hard disk space (Baldur's Gate, for one). Try using up some space to take it below 2GB free.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/328263

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice