1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Missing CD-Rom and CD-WR dirives

Discussion in 'Windows XP' started by jds, Sep 28, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. jds

    jds Thread Starter

    Joined:
    Oct 2, 2001
    Messages:
    14
    I cannot access the drives on my computer. Have not used one for couple of weeks. WAs getting warning that device disbaled but never thought it to be the rom drives. There are yellow exclamation marks in device manager on both drives. Tried uninstalling but does not help. I am using XP pro. Please advise, how can I fix the problem.

    JDS
     
  2. mobo

    mobo

    Joined:
    Feb 23, 2003
    Messages:
    16,274
    Check in device manager and if found , delete then reboot..
     
  3. jds

    jds Thread Starter

    Joined:
    Oct 2, 2001
    Messages:
    14
    Tried it, but still same thing. Devices are back in the device manager, but with yellow exclamation marks.

    JDS
     
  4. mobo

    mobo

    Joined:
    Feb 23, 2003
    Messages:
    16,274
    Please verify in control panel, administrative tools / services that plug n play and windows installer are running.
     
  5. mobo

    mobo

    Joined:
    Feb 23, 2003
    Messages:
    16,274
    As well are there any other objects like ide/atapi with exclamation points as well ?
     
  6. jds

    jds Thread Starter

    Joined:
    Oct 2, 2001
    Messages:
    14
    Thanks Motherboard!

    Plug and play as well as windows installer are running. I tried connecting an external rom drive using firewire 1394 interface. The computerdoes not see it. When I replace the external rom drive with a hard drive, it sees OK. The only places the yellow exclamation is on the rom drives and there is also only one more in sound video and game controller marked against unknown device. I have an ATI 7500 graphic card.

    When I uninstall the rom drive, the system tells me that new hardware found and wizard tells me that new rom drive installed but with yellow exclamation mark on the side.

    JDS
     
  7. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    What is the error code in Device Manager?
     
  8. jds

    jds Thread Starter

    Joined:
    Oct 2, 2001
    Messages:
    14
    Thanks folks!

    I copied Windows cd on a hard drive, conected externally via usb port and reinstalled windows. All is back to normal.

    jds
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Missing dirives
  1. Robertico22
    Replies:
    8
    Views:
    367
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/168105

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice