Missing Control Panel Item

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lineangle

Thread Starter
Joined
Feb 6, 2007
Messages
1
In XP Control Panel I have no icon for "Sounds and Audio Devices" and the program does load when I click on the link. I can not find out how to reinstall or reactivate this program.

Additionally, and I suspect related, when I try to install certain programs I get the error message, "Windows could not load the installer for MEDIA. Contact you hardware vendor for assistance."

I have been unable to locate any advice for solving these problems at MS or anywhere else.

Any suggestions would be greatly appreciated.
 
Joined
Jan 17, 2003
Messages
10,254
Look in Device Manager to see if your sound card is there and has drivers loaded.

Right click on My Computer . . select Manage . . Device Manager

Sound devices are down towards the bottom of the list
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top