Missing creative volume icon in system tray

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

chrisb1978march

Thread Starter
Joined
Sep 20, 2007
Messages
194
Hello everyone,

I have a problem with my creative x-fi software, in the sense that when I bought my computer there was an icon in the system tray that would allow me, amongst other things, to change the mode of my sound i.e. Multimedia, Gaming and Creation. I updated my drivers and software for this and now the icon has gone and it is replaced by the rather dull windows standard one. That only allows me to turn the volume up.

I have Windows 7 Ultimate, but previously I had Vistam and the icon wasn't showing in there after I updated the software. Does anyone have a solution to this? I have looked on the Creative site and cannot find anything to resolve this.

Thanks in advance.
 
Joined
May 25, 2004
Messages
1,243
if you have an installation disc for your creative sound card, reinstall it & stay away from web updates unless they're offered by your computer manuf. creative cards can be finicky!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top