missing dll file for Mcafee

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

vette

Thread Starter
Joined
Sep 21, 2002
Messages
152
When I try to open Mcafee virus scan a missing file message pops up (Program Files/Mcafee/Mcafee virusscan/Res 00/Web ScanX dll) ,one of the library files needed to run this application cannot be found Res00. The specified resource language ID cannot be found in the image file.

Running windows 98 on a Pentium 350. Any suggestions how to fix the error message?
vette
 
Joined
Dec 31, 2002
Messages
187
My suggestion is to Uninstall McCaffees ( to put it very nicely ) .And install Nortons. Not only is it a LOT better Virus scanner , But you wont have any Problems at all like you do with Mc Crappies.... oops McCaffee's. But that is just my personal opinon tho.
Nortons is the Only thing that I have ever used and will ever use in any of my systems. And I aint never gotten a virus or Nothing yet with Nortons, But have known some people that have with McCaffees. (aka McCrappies) Just my opinion tho.
Denim
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top