Missing DLL file

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tjm

Thread Starter
Joined
May 9, 2001
Messages
42
Have downloaded a demo of Worms for the the little fella to play but can't get it to work. A window comes up with "A device attached to the system is not functioning" and another window stating "The MSVCP60.DLL file is linked to missing export MSVCRT.DLL:_lc_collate_cp."
Have no probs with any other demos.
PIII, 450MHz, 128RAM, Win 98se, G Force II MX & Vibra 128.
Not a major headache but would be nice to know what's happenning. TIA, TJM.
 
Joined
Feb 28, 2001
Messages
11,584
Tjm
It sounds like a game demo may of overwritten one of the files in the error message with the wrong version. Instead of writing a lengthy message as how to fix it here is a MS KB article that explains haw to extract new copies.
Click Here for article.
Let us know how it goes.
Dave
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top