1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

missing file in windows ME

Discussion in 'Earlier Versions of Windows' started by mandyvv1, Nov 30, 2001.

Thread Status:
Not open for further replies.
  1. mandyvv1

    mandyvv1 Thread Starter

    Joined:
    Nov 30, 2001
    Messages:
    1
    HI I TRIED TO ACCESS MY NERO BURNING ROM 5.5 AND AN ERROR MESSGAE KEEPS COMING UP SAYING THAT WIN-ASPI FILE IS MISSING. I AM RUNNING WINDOWS ME . CAN YOU PLEASE HELP AS I HAVE NOT GOT A CLUE WHERE TO START.

    THANK YOU

    AMANDA VICKES
     
  2. columbo

    columbo

    Joined:
    Sep 10, 2001
    Messages:
    3,178
    Hi, Welcome to the Forum.

    Try this link, and see if it addresses your problem.

    http://www.ahead.de/en/helptool/591.htm

    Apparently this is a problem with Nero, and it requires you to re-copy some files off the Windows CD, back onto your hard drive.

    Good Luck

    :)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/60143

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice