1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved missing files winxp pro

Discussion in 'Windows XP' started by iono, Feb 21, 2020.

  1. iono

    iono Thread Starter

    Joined:
    Feb 21, 2020
    Messages:
    1
    N/A but:
    Tech Support Guy System Info Utility version 1.0.0.4
    OS Version: Microsoft Windows 10 Pro, 64 bit
    Processor: Intel(R) Core(TM) i5-8250U CPU @ 1.60GHz, Intel64 Family 6 Model 142 Stepping 10
    Processor Count: 8
    RAM: 8069 Mb
    Graphics Card: NVIDIA GeForce MX150, -2048 Mb
    Hard Drives: C: 237 GB (179 GB Free);
    Motherboard: KBL, Ironman_SK
    Antivirus: Windows Defender, Disabled
    ("Using Bitdefender product-retail")

    upon Booting into winxp Pro on Dell M1710
    1: explorer.exe unable to locate component
    Normaliz.dll reinstall app may help"
    I Click ok
    2:"error loading, newdev.dll , module could not be found"
    I Click ok
    goes to blank screen in chosen desktop background color.
    Sadly there is a lot more to this story - First I had been cleaning up the hard drive prior to this happening. The LAST thing I did was Windows Disk Cleanup.As the missing dll is part of explorer.exe mebbe this was the culprit- Upon reboot, the above appeared.
    I have a restore CD I made when I rec'd the Laptop but never used it and didn't notice it is labeled winlite. There are very few drivers on this-missing especially networking drivers. So essentially when installed I have a minimal OS w/ no 'net access. I have Macrium 6.xxx? installed(from USB made on diff laptop) and I have image files on an external USB spinner.(I can mount the image file on a different Laptop) BUT macrium on dell xp opens image in Reflect BUT does not show destination!?
    Being desperate, I wound up with 3 installations of winXP Pro on boot menu. Broken one and 2 others- the 3rd was totally accidental when trying to repair original. A case of too many suggestions messin up the soup so to speak.
    Interestingly, I am able to boot into safe mode but with the same results as above-missing files, blank desktop w/ safe mode in each corner. ctr-alt del , opened task Manager-but error messages above appeared when trying to use it ...useless.
    So I guess I would like to know if anyone has any idea how I might be able to restore the original image? Of note, original (working) os boot menu had a Macrium selection as well as winxp Pro, That seems to be gone.
    Likely because I installed older version of Macrium reflect on 'new' install. Original was ver 7.2xx?- found this out from mounting image on different Laptop.
    (Also, I was able to pull out driver updates I installed long ago from Dell from image mounted onto this hard drive I am using now. If necessary perhaps I can install them in the minimally working OS install from USB....got these late last night so haven't tried) ...and am hesitant to try if there is any possibility of restoring original....many years of data in there!! Not fatal but....
    Thanks for listening!
    Iono aka Don
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - missing files winxp
  1. xyl3
    Replies:
    8
    Views:
    562

Short URL to this thread: https://techguy.org/1240620

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice