1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

missing icons in windows 95

Discussion in 'Earlier Versions of Windows' started by The G-man, Jan 18, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. The G-man

    The G-man Thread Starter

    Joined:
    Jun 3, 2001
    Messages:
    140
    Hi everyone,

    I have a windows 95 machine. The computer boots but it doesn't have any icons. The background even comes up. I'm not sure what to do. In the computer devices it lists a lot of duplicates. I can remove them but it finds them and reinstall them again. I don't know it that is the source of my problem or not. I am able to boot in safe mode with the icons. Please help.

    Thanks
     
  2. TheHawk

    TheHawk

    Joined:
    Nov 12, 2002
    Messages:
    45
    Can you see ANY icons on your desktop? Are they just messed up? Have you tried reinstalling windows? If you can access files you download try TweakUI and use it's repair icon feature. As for your device manager I really don't know what to say :( Sounds like it is either conflicting drivers or messed up windows files...
    I recommend reinstalling Windows 98 (from DOS) and see if that fixes your problem :)
    You might also want to make sure you have updated drivers for all your hardware and that you haven't got incorrect drivers installed somewhere!
     
  3. The G-man

    The G-man Thread Starter

    Joined:
    Jun 3, 2001
    Messages:
    140
    I did do a reinstall of windows. I didn't reformat the hard drive because i didn't want to lose the drivers. I have no icons at all or taskbar for that matter. I'll try tweakui but i don't have much faith in it. Thanks for the suggestion though! Any other suggestions??

    Thanks
     
  4. TheHawk

    TheHawk

    Joined:
    Nov 12, 2002
    Messages:
    45
    If you have no taskbar or anything even after you reinstall windows that makes things alot more complicated... have you checked your computer for viruses?
    Please post a startup list, maybe you have conflicting software at startup?
    (You most likely will have to go into Safe Mode to do the following)
    Open up your MSConfig tool (if you can't open it by typing 'msconfig' in 'Run' it should be in your windows directory)
    Try unchecking all your startup entries but 'Explorer' and 'Systray' and reboot...

    Sorry I can't be more help :(
     
  5. The G-man

    The G-man Thread Starter

    Joined:
    Jun 3, 2001
    Messages:
    140
    Thanks Hawk, I should have told you. I did try all that already, i have done a complete updated virus scan. I'm just at a point to where i don't know what else to do. It is a customer of mine's pc, that's why i didn't just try loading 98. Thanks for trying to help. All your suggestions are appreciated!
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/113958

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice